Add aliases for units, for BCP47

Description

Add aliases for units that allow them to work with BCP47 syntax.

consumption-vehicle-fuel
=>
consump-vehicle-fuel

length-visibility
=>
length-visibili

I suggest that we use the first 8 letters, unless that (a) collides, or (b) is just too ugly.

Also, for the future, I suggest that all new units use 8 letters only, so we don't need aliases.

xpath

None

locale

None

Status

Priority

medium

Assignee

Mark Davis

Reporter

Mark Davis

tracReporter

mark

Reviewer

None

Labels

None

Components

Fix versions

phase

dsub