require Java 7 for ICU4J

Description

Move up from Java 6 to Java 7. Require things like Locale.forLanguageTag().

We should keep ICU4J working for Android Lollipop, API level 21.

Status

Assignee

Yoshito Umaoka

Reporter

Markus Scherer

Labels

Reviewer

None

Time Needed

Days

Start date

None

Components

Fix versions

Priority

major
Configure