Remove Python 2.7 compatibility requirement

Description

Supporting both Python 2 and 3 adds some code smell and limits the features we are able to use. It also makes the code brittle because developers are probably using only one Python version at a time. Once all clients have migrated to the new standard, we should drop Python 2.7 support.

Assignee

Shane Carr

Reporter

Shane Carr

Components

Labels

None

Reviewer

None

Priority

assess

Time Needed

Hours

Fix versions

Configure