bad @stable ICU 4.0 tags

Description

Deleted Component: docs

I see that a lot of @draft ICU 3.8 tags got mis-updated to @stable ICU 4.0: r23962

All of them should have been updated to @stable ICU 3.8 instead, not 4.0. We don't change the version number unless we change the API: http://icu-project.org/userguide/design.html#ICU_API_compatibility

This should be fixed to avoid messing up our version tagging of APIs. We should also announce this mix-up to our users.

Note: I did not look at ICU4J tags.

Activity

Show:
TracBot
June 30, 2018, 11:47 PM
Trac Comment 4 by —2008-07-21T19:59:51.000Z

Fixed in post-4.0 trunk, and also maint-4-0.
Posted public notice to http://icu-project.org/download/4.0.html#errata

Fixed

Assignee

Steven R. Loomis

Reporter

Markus Scherer

Components

None

Labels

None

Reviewer

None

Priority

major

Time Needed

None

Fix versions